Constant delays and errors on imports and graphs


(Santiago Núñez Regueiro) #1

Hi all,
In the last few days (since may 13th more or less), I get constant errors in Gargantext for import (parsing - even for corpuses that were successfully imported previously), and the graphs processing never ends (even for light terms lists)…
Is the server running normally ? Anything that can be done or any advice to fix this problems please ?
Thank you very much and best regards

Santiago


(Alexandre Delanoe) #2

Hello,
I have restarted the backend (known bug on the V3 version fixed on the V4 version). May you test again and tell the result here please ?
Many thanks in advance.
Alexandre


(Santiago Núñez Regueiro) #3

Hello Alexandre,
I’ve tested imports and graphs yesterday, and it was working fine… but it seems to be bugging again today.
Could you restart the backend again please ?
Many thanks in advance,
Santiago


(Alexandre Delanoe) #4

Hello Santiago,
the bug does not deal with the server slowing down sometimes (it depends on the activity). I have checked, restarting again the backend would change nothing in this specific case. Indeed, it takes some time (database is big, many users on this public server)… looking forward the V4 version which is much faster already (release in 2019).
Best regards,
Alexandre


(Santiago Núñez Regueiro) #5

Hello Alexandre,
Once again, I get constant errors in Gargantext for import (parsing - even for corpuses that were successfully imported previously) since yesterday. Is the server running normally ? Anything that can be done to fix this problem please ?
Thank you very much and best regards

Santiago


(Alexandre Delanoe) #6

Hello Santiago, thanks for this report. It should be fixed for now. Okay for you ?
Alexandre


(Santiago Núñez Regueiro) #7

Indeed, it’s working now !
Thanks a lot Alexandre,

SNR